mirror of
https://github.com/daylinmorgan/oizys.git
synced 2024-11-05 01:53:15 -06:00
17 lines
205 B
Nix
17 lines
205 B
Nix
{
|
|
pkgs,
|
|
lib,
|
|
config,
|
|
...
|
|
}:
|
|
let
|
|
inherit (lib) mkIf;
|
|
in
|
|
{
|
|
config = mkIf config.oizys.desktop.enable {
|
|
environment.systemPackages = with pkgs; [
|
|
# vscode
|
|
vscode-fhs
|
|
];
|
|
};
|
|
}
|