mirror of
https://github.com/daylinmorgan/oizys.git
synced 2024-11-05 01:53:15 -06:00
19 lines
329 B
Nix
19 lines
329 B
Nix
{ inputs, enabled, ... }:
|
|
|
|
{
|
|
imports = [ inputs.nixos-wsl.nixosModules.default ];
|
|
oizys = {
|
|
nix-ld = enabled;
|
|
languages = [
|
|
|
|
"python"
|
|
"node"
|
|
];
|
|
};
|
|
wsl = enabled // {
|
|
defaultUser = "daylin";
|
|
};
|
|
|
|
# don't delete this you foo bar
|
|
system.stateVersion = "23.11"; # Did you read the comment?
|
|
}
|