mirror of
https://github.com/daylinmorgan/oizys.git
synced 2024-11-05 06:03:15 -06:00
12 lines
255 B
Nix
12 lines
255 B
Nix
{ ... }:
|
|
(final: prev: {
|
|
nimlsp = prev.nimlsp.overrideNimAttrs {
|
|
requiredNimVersion = 2;
|
|
nimFlags = [
|
|
"--threads:on"
|
|
""
|
|
"-d:explicitSourcePath=${final.srcOnly final.pkgs.nim-unwrapped-2}"
|
|
"-d:tempDir=/tmp"
|
|
];
|
|
};
|
|
})
|